Resolved
The issue has been resolved. Please retry any Underlord actions.
Monitoring
We've fixed the underlying issue and will keep an eye out for further issues.
Investigating
AI Actions are currently returning an error message, and some users are unable to access chat support functionality