Speaker Diarization outage
Resolved·Partial outage

This issue is now resolved. If you continue to encounter errors, please reach out to our support team to assist.

Tue, Jan 21, 2025, 09:02 PM
(8 months ago)
·
Affected components
Updates

Resolved

This issue is now resolved. If you continue to encounter errors, please reach out to our support team to assist.

Tue, Jan 21, 2025, 09:02 PM

Monitoring

A fix is in place and we are monitoring the results.

Tue, Jan 21, 2025, 08:39 PM(23 minutes earlier)

Investigating

We are currently experiencing an outage affecting speaker diarization. No other components are affected at this time.

Tue, Jan 21, 2025, 08:25 PM(13 minutes earlier)