Transcription Outage
Resolved·Full outage

The issue is now resolved. If you are still encountering issues, please reach out to our support team for assistance.

Fri, Jan 17, 2025, 08:22 PM
(5 months ago)
·
Affected components
Updates

Resolved

The issue is now resolved. If you are still encountering issues, please reach out to our support team for assistance.

Fri, Jan 17, 2025, 08:22 PM

Monitoring

We have a fix in place and are monitoring the results.

Fri, Jan 17, 2025, 06:43 PM(1 hour earlier)

Investigating

Transcription requests are currently failing for some users. We are actively investigating the issue and will update as we have more information.

Fri, Jan 17, 2025, 06:29 PM(14 minutes earlier)