Outage affecting video playback
Resolved·Full outage

The issue is resolved.

Tue, Jan 7, 2025, 12:12 AM
(5 months ago)
·
Affected components
Updates

Resolved

The issue is resolved.

Tue, Jan 7, 2025, 12:12 AM

Monitoring

We have identified the issue, have a fix in place, and are continuing to monitor.

Mon, Jan 6, 2025, 11:26 PM(45 minutes earlier)

Investigating

We are currently investigating an issue that is affecting video playback in Descript projects.

Mon, Jan 6, 2025, 10:58 PM(28 minutes earlier)