Squadcast Outage
Resolved·Full outage

Squadcast.fm is fully operational.

Tue, Dec 17, 2024, 08:50 PM
(6 months ago)
·
Affected components
Updates

Resolved

Squadcast.fm is fully operational.

Tue, Dec 17, 2024, 08:50 PM

Monitoring

A fix has been rolled out and we are monitoring the results. Please refresh your browser and/or clear your cache if you are continuing to see errors.

Tue, Dec 17, 2024, 08:37 PM(13 minutes earlier)

Identified

We have identified the root cause of the issue and have a fix in place. This should start rolling out to users now.

Tue, Dec 17, 2024, 07:38 PM(59 minutes earlier)

Investigating

We are currently investigating an issue with Squadcast. Status page will be updated as soon as more information available.

Tue, Dec 17, 2024, 06:34 PM(1 hour earlier)