Delay in transcription
Resolved·Degraded performance

Transcription is back to normal now.

Wed, Nov 20, 2024, 11:08 PM
(7 months ago)
·
Affected components
Updates

Resolved

Transcription is back to normal now.

Wed, Nov 20, 2024, 11:08 PM

Investigating

Transcription processing is experiencing a slight delay right now.

Wed, Nov 20, 2024, 10:55 PM(12 minutes earlier)