Delays in transcription
Resolved·Degraded performance

This incident has been resolved.

Wed, Dec 16, 2020, 08:29 PM
(4 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Wed, Dec 16, 2020, 08:29 PM

Monitoring

We identified the source of the delays and are currently monitoring the situation.

Wed, Dec 16, 2020, 08:15 PM(13 minutes earlier)

Investigating

We restarted some affected nodes, and the oldest jobs started to move along and complete.

Wed, Dec 16, 2020, 08:07 PM

Investigating

There's currently a spike in some of our core infrastructure that could result in transcriptions being delayed.

Wed, Dec 16, 2020, 07:48 PM(19 minutes earlier)