Some users are having issues accessing Descript
Resolved·Partial outage

Descript web and desktop apps should be back up and running as normal. Thanks for bearing with us.

Mon, Jan 4, 2021, 02:15 AM
(4 years ago)
·
Affected components
Updates

Resolved

Descript web and desktop apps should be back up and running as normal. Thanks for bearing with us.

Mon, Jan 4, 2021, 02:15 AM

Investigating

Availability has recovered, and we are monitoring the situation

Mon, Jan 4, 2021, 02:04 AM(11 minutes earlier)

Investigating

The web & desktop application is unavailable for some users. We’re working hard to fix the problem as quickly as we can. We’ll share another update shortly.

Mon, Jan 4, 2021, 02:04 AM