This incident has been resolved.
Resolved
Monitoring
We have mitigated the issue and are monitoring for recovery
Investigating
All transcriptions are currently failing to be processed. We are investigating the issue
·