Descript apps may be unavailable
Resolved·Full outage

This incident has been resolved.

Fri, Mar 26, 2021, 12:46 AM
(4 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Fri, Mar 26, 2021, 12:46 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Fri, Mar 26, 2021, 12:24 AM(22 minutes earlier)

Investigating

We are continuing to investigate this issue.

Fri, Mar 26, 2021, 12:11 AM(13 minutes earlier)

Investigating

We are continuing to investigate this issue.

Thu, Mar 25, 2021, 10:33 PM(1 hour earlier)

Investigating

The web & desktop application is unavailable for most users. We’re working hard to fix the problem as quickly as we can. We’ll share another update shortly.

Thu, Mar 25, 2021, 10:33 PM