Experiencing Issues with User Authentication
Resolved

Our Authentication provider has declared their incident as resolved.

Tue, May 4, 2021, 01:41 AM
(4 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

Our Authentication provider has declared their incident as resolved.

Tue, May 4, 2021, 01:41 AM

Monitoring

Our Authentication provider has implemented a fix. We're still monitoring the situation.

Tue, May 4, 2021, 01:20 AM(21 minutes earlier)

Identified

Our Authentication provider is having a major outage. We're monitoring the situation and will update this information as soon as we have more information.

Tue, May 4, 2021, 01:17 AM