Transcription timeline alignment accuracy has degraded
Resolved·Degraded performance

This incident has been resolved.

Tue, Mar 22, 2022, 07:46 PM
(3 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Tue, Mar 22, 2022, 07:46 PM

Monitoring

We have reverted back to the older model of transcription for now.

Tue, Mar 22, 2022, 07:46 PM

Identified

The recently released update to transcription has led to increased word-recognition accuracy but decreased text/audio alignment accuracy. We are temporarily reverting back to the older model, which has slightly less accurate word recognition, but much better alignment accuracy, as we investigate a mitigation for the alignment accuracy.

Tue, Mar 22, 2022, 07:27 PM(18 minutes earlier)

Investigating

We are currently investigating this issue.

Tue, Mar 22, 2022, 07:25 PM