"Sign in with Google" is failing intermittently
Resolved

This incident has been resolved.

Sat, Apr 16, 2022, 11:16 PM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Sat, Apr 16, 2022, 11:16 PM

Investigating

"Sign in with Google" is failing intermittently for users. We are looking into the causes for the behavior, but in the mean time, retrying login a couple times will usually succeed at least once.

Sat, Apr 16, 2022, 08:38 PM(2 hours earlier)