Asynchronous task delays
Resolved·Full outage

This incident has been resolved.

Tue, May 3, 2022, 10:34 PM
(3 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Tue, May 3, 2022, 10:34 PM

Monitoring

A fix has been implemented.

Tue, May 3, 2022, 09:10 PM(1 hour earlier)

Investigating

Our asynchronous pipeline is running behind causing delays. Our engineers are investigating and we’ll share another update as soon as we can.

Tue, May 3, 2022, 07:57 PM(1 hour earlier)