Transcription delays
Resolved

This incident has been resolved.

Thu, Jul 28, 2022, 06:15 PM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Thu, Jul 28, 2022, 06:15 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Thu, Jul 28, 2022, 05:10 PM(1 hour earlier)

Identified

We are continuing to work on a fix for this issue.

Thu, Jul 28, 2022, 04:43 PM(26 minutes earlier)

Identified

The issue has been identified and a fix is being implemented.

Thu, Jul 28, 2022, 04:35 PM

Investigating

Our transcription pipeline is running behind causing transcription delays. Our engineers are investigating and we’ll share another update as soon as we can.

Thu, Jul 28, 2022, 03:59 PM(35 minutes earlier)