Database maintenance
Complete·Under maintenance

The scheduled maintenance has been completed.

Tue, Aug 2, 2022, 02:48 PM
(2 years ago)
·
Affected components
Editing
Transcription
Updates

Complete

The scheduled maintenance has been completed.

Tue, Aug 2, 2022, 02:48 PM

In progress

Verification is currently underway for the maintenance items.

Tue, Aug 2, 2022, 12:04 PM(2 hours earlier)

In progress

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Tue, Aug 2, 2022, 11:00 AM(1 hour earlier)

Scheduled

Maintenance will begin as scheduled in 60 minutes.

Tue, Aug 2, 2022, 10:00 AM(1 hour earlier)

Scheduled

We are performing some database maintenance. We expect most online and web features to be unavailable during that time, including transcription, creating projects, syncing edits, publishing, Overdub, Studio Sound, creating or updating accounts and plans, etc.

Editing existing projects offline will continue to work, but changes will not sync until after maintenance is finished.

Tue, Jul 19, 2022, 11:12 PM(1 week earlier)