Report a problem
Subscribe to updates
Report a problem
Subscribe to updates
Transcriptions are failing
Resolved
·
Partial outage
This incident has been resolved.
Tue, Aug 16, 2022, 10:33 PM
(
2
years ago)
·
View all updates
Affected components
Aug 16, 2022, 07:12 PM
10:33 PM
Underlord - Audio
1 affected component
Updates
Resolved
This incident has been resolved.
Tue, Aug 16, 2022, 10:33 PM
Investigating
We are currently investigating this issue.
Tue, Aug 16, 2022, 07:12 PM
(
3
hours earlier)
Powered by
Privacy policy
·
Terms of service