Overdub training of new voices is taking longer than usual
Resolved

This incident has been resolved. Overdub training should be back to normal.

Thu, Dec 1, 2022, 03:58 AM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved. Overdub training should be back to normal.

Thu, Dec 1, 2022, 03:58 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Thu, Dec 1, 2022, 03:52 AM

Identified

The issue has been identified and a fix is being implemented.

Thu, Dec 1, 2022, 03:45 AM

Investigating

Our overdub training pipeline is running behind causing delays in new voices being created. Our engineers are investigating and we’ll share another update as soon as we can.

Thu, Dec 1, 2022, 03:05 AM(39 minutes earlier)