Transcription delays
Resolved·Degraded performance

This incident has been resolved.

Fri, Dec 1, 2023, 02:50 AM
(1 year ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Fri, Dec 1, 2023, 02:50 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Fri, Dec 1, 2023, 02:21 AM(28 minutes earlier)

Identified

Our transcription pipeline is running behind causing transcription delays. Our engineers are investigating and we’ll share another update as soon as we can.

Fri, Dec 1, 2023, 02:12 AM