Servers are experiencing degraded performance
Incident Report for Descript
Resolved
This incident has been resolved.
Posted Oct 12, 2021 - 18:39 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 12, 2021 - 16:13 PDT
Update
We are continuing to investigate this issue.
Posted Oct 12, 2021 - 15:57 PDT
Update
We are continuing to investigate this issue.
Posted Oct 12, 2021 - 15:32 PDT
Investigating
We are currently investigating this issue.
Posted Oct 12, 2021 - 15:32 PDT
This incident affected: Desktop & Web apps.