Resolved
This issue is now resolved.
Monitoring
Functionality is fully restored and we are monitoring to ensure the system continues to be operational. If you are experiencing issues, please delete site data and close your browser completely and try again.
Investigating
We have reports that the help center is unavailable for some users. We are currently in the process of updating our support infrastructure. If this happens to you, please refresh your page and/or clear your browsers cache. We will update as soon as the update is complete.