Resolved
This issue is now resolved.
Identified
We have identified the underlying issue and are working to restore functionality.
Investigating
We have detected an issue with uploads to the media library. Currently uploads are failing if uploaded to the root directory. As a workaround please create a folder within the media library and upload directly to that folder. If you have any questions please reach out to support.