The underlying cause of this issue has been resolved.
Affected projects will not automatically restore to the correct version, but it is possible to manually restore the edits using the following steps:
In the Version History, look for an entry highlighted in yellow or red (around the failed merge) with a "Fix" button
Click "Fix" and use the Compare Changes option to open the ‘lost’ version in another tab
Copy/paste the missing content back into the current version
If the highlighted entry does not contain the lost edits, work backward several versions to see if they appear, then follow the same steps to restore them
Resolved
The underlying cause of this issue has been resolved.
Affected projects will not automatically restore to the correct version, but it is possible to manually restore the edits using the following steps:
In the Version History, look for an entry highlighted in yellow or red (around the failed merge) with a "Fix" button
Click "Fix" and use the Compare Changes option to open the ‘lost’ version in another tab
Copy/paste the missing content back into the current version
If the highlighted entry does not contain the lost edits, work backward several versions to see if they appear, then follow the same steps to restore them
Investigating
Some users are seeing a collaborator sync issue where opening a project causes it to revert to an earlier version.
We are currently investigating the underlying issue.