Resolved
This issue is now resolved.
Monitoring
Functionality has recovered, and we are monitoring to ensure the system continues to be operational.
Investigating
AI Speech is failing to generate for some stock speakers. We are currently investigating the root cause and working to resolve the issue as soon as possible.