Resolved
Full functionality has been restored
Monitoring
Functionality has been restored, and we are monitoring to ensure the system continues to be operational.
Investigating
A number of AI Actions (including all Repurpose and Publish actions), users are receiving an error message that inaccurately states that the feature needs spoken content, even in compositions with enough dialogue.
As a workaround, users can prompt Underlord to execute those actions.
We are currently investigating the root cause and working to restore functionality.