Monitoring
Functionality is fully restored and we are monitoring to ensure the system continues to be operational.
Investigating
Some users have reported that captions and text elements are not rendering correctly and when exported. This may appear as a black box. We are actively investigating this issue and will update here as we find more information.