Monitoring
Functionality is fully restored and we are monitoring to ensure the system continues to be operational.
Identified
We are currently aware of an issue where the play button spins after being clicked, causing delays in the playback of content, with some effects also failing to apply to affected projects. The team is currently working to restore functionality.
Investigating
We are currently aware of an issue where the play button spins after being clicked, causing delays in the playback of content, with some effects also failing to apply to affected projects. The team is currently investigating.
Investigating
We are currently aware of an issue where the play button spins after being clicked, causing delays in the playback of content. The team is currently investigating.