Descript

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
AI Speech failing for some users
Resolved·Degraded performance

This issue is now resolved.

Fri, May 1, 2026, 02:02 AM
(1 month ago)
·
Affected components
May 1, 2026, 01:24 AM
02:02 AM
Updates

Resolved

This issue is now resolved.

Fri, May 1, 2026, 02:02 AM

Monitoring

Functionality is fully restored and we are monitoring to ensure the system continues to be operational.

Fri, May 1, 2026, 01:41 AM(20 minutes earlier)

Investigating

Some users are seeing that attempts to generate AI Speech are failing (including text-to-speech with stock voices).

We are currently investigating the root cause and are working to try and find a resolution.

Fri, May 1, 2026, 01:24 AM(17 minutes earlier)