Descript

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Underlord is down for users
Resolved·Full outage

This issue is now resolved and functionality has been restored. In the event that errors persist, please try refreshing the web editor/desktop app.

Tue, Apr 21, 2026, 07:01 PM
(5 months ago)
·
Affected components
Apr 21, 2026, 06:00 PM
06:11 PM
Agent
Updates

Resolved

This issue is now resolved and functionality has been restored. In the event that errors persist, please try refreshing the web editor/desktop app.

Tue, Apr 21, 2026, 07:01 PM

Monitoring

Functionality is fully restored and we are monitoring to ensure the system continues to be operational.

Tue, Apr 21, 2026, 06:11 PM(49 minutes earlier)

Investigating

We have detected a problem and are investigating the underlying issue.

Tue, Apr 21, 2026, 06:00 PM(10 minutes earlier)

Investigating

We have detected a problem and are investigating the underlying issue.

Tue, Apr 21, 2026, 05:46 PM(13 minutes earlier)