Descript

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Transcription Outage
Resolved·Full outage

This issue is now resolved.

Thu, Apr 16, 2026, 08:19 PM
(2 months ago)
·
Affected components
Apr 16, 2026, 06:18 PM
08:19 PM
Updates

Resolved

This issue is now resolved.

Thu, Apr 16, 2026, 08:19 PM

Identified

We have identified that the root cause of the issue is with one of our transcription pipelines and have routed transcription to different providers until a full resolution is in place.

Thu, Apr 16, 2026, 06:50 PM(1 hour earlier)

Investigating

We have detected a problem and are investigating the underlying issue.

Thu, Apr 16, 2026, 06:18 PM(31 minutes earlier)