Descript

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Some users are unable to start Recordings
Resolved·Degraded performance

This issue is now resolved.

Thu, Apr 16, 2026, 08:56 PM
(2 months ago)
·
Affected components
Apr 16, 2026, 04:24 PM
08:56 PM
Updates

Resolved

This issue is now resolved.

Thu, Apr 16, 2026, 08:56 PM

Monitoring

We are monitoring to ensure the system continues to be operational.

Thu, Apr 16, 2026, 07:36 PM(1 hour earlier)

Identified

We have identified the underlying issue and are working to restore functionality.

Thu, Apr 16, 2026, 05:22 PM(2 hours earlier)

Investigating

We have detected a problem with instability when starting recordings. At this time, it primarily seems to affect users who record from the Desktop application. The team is currently investigating.

Thu, Apr 16, 2026, 04:24 PM(57 minutes earlier)