Descript

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Playback errors on Share pages and embedded videos
Resolved·Degraded performance

This issue is now resolved.

Thu, Apr 2, 2026, 06:28 PM
(2 months ago)
·
Affected components
Apr 2, 2026, 05:12 PM
06:28 PM
Updates

Resolved

This issue is now resolved.

Thu, Apr 2, 2026, 06:28 PM

Monitoring

We detected playback failures for some published videos, with both embedded videos and on Share pages. A fix to target the root cause has been released, and we are monitoring to ensure full functionality.

Thu, Apr 2, 2026, 05:12 PM(1 hour earlier)