Resolved
This issue is now resolved.
Identified
We have identified the underlying issue and are working to restore functionality. As a workaround in the meantime, we suggest using the local export option instead.
Identified
We have identified the underlying issue and are working to restore functionality.
Investigating
We have detected an issue where publish attempts are stuck in the rendering phase for an extended period time. The team is currently investigating the issue.