Resolved
This issue is now resolved.
Identified
We have identified the underlying issue and are working to restore functionality.
Investigating
The Media Classification process is not completing for new visual media uploads. Files are still being uploaded successfully into projects, but this can lead to issues when trying to process these assets with Underlord.
Our team is currently investigating the underlying issue.