Descript

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Degraded Playback and Publishing performance
Resolved·Degraded performance

This issue is now resolved.

Mon, Feb 23, 2026, 08:33 PM
(6 months ago)
·
Affected components
Feb 23, 2026, 07:05 PM
08:33 PM
Media Playback
Descript web links
Export
Integrations
Updates

Resolved

This issue is now resolved.

Mon, Feb 23, 2026, 08:33 PM

Monitoring

Functionality is fully restored and we are monitoring to ensure the system continues to be operational.

Mon, Feb 23, 2026, 08:13 PM(20 minutes earlier)

Investigating

We have detected a problem that results in a degradation of playback performance and publishing. We are currently investigating the underlying issue.

Mon, Feb 23, 2026, 07:05 PM(1 hour earlier)