Degraded performance - Publish Projects
Resolved·Degraded performance

This issue is now resolved.

Wed, Feb 11, 2026, 05:30 PM
(3 days ago)
·
Affected components
Updates

Resolved

This issue is now resolved.

Wed, Feb 11, 2026, 05:30 PM

Monitoring

Functionality is fully restored and we are monitoring to ensure the system continues to be operational.

Wed, Feb 11, 2026, 04:04 PM(1 hour earlier)

Identified

Projects with layout packs or captions using certain fonts are failing to publish. We have identified the underlying issue and are working to restore functionality.

Wed, Feb 11, 2026, 06:39 AM(9 hours earlier)

Identified

Projects with layout packs or captions using certain fonts added between 01:00 and 03:00 UTC are failing to publish. We have identified the underlying issue and are working to restore functionality.

Wed, Feb 11, 2026, 04:30 AM(2 hours earlier)

Monitoring

Functionality is fully restored and we are monitoring to ensure the system continues to be operational.

Wed, Feb 11, 2026, 03:19 AM(1 hour earlier)

Investigating

We have detected a problem with publish and are investigating the underlying issue.

Wed, Feb 11, 2026, 03:04 AM(15 minutes earlier)