Degraded Performance - Desktop and Web
Resolved·Degraded performance

This issue is now resolved.

Wed, Feb 11, 2026, 12:48 AM
(4 days ago)
·
Affected components
Desktop App
Web App
Updates

Resolved

This issue is now resolved.

Wed, Feb 11, 2026, 12:48 AM

Monitoring

Functionality is fully restored and we are monitoring to ensure the system continues to be operational.

Wed, Feb 11, 2026, 12:07 AM(41 minutes earlier)

Identified

We have identified the underlying issue and are working to restore functionality.

Tue, Feb 10, 2026, 10:57 PM(1 hour earlier)

Investigating

We're currently investigating reports of slow performance across the Descript app and services. Our team is actively working to identify the root cause and restore normal performance as quickly as possible.

Tue, Feb 10, 2026, 09:50 PM(1 hour earlier)