Changes not populating for all editors in some projects
Resolved·Degraded performance

This issue is now resolved.

Tue, Feb 3, 2026, 11:18 PM
(1 week ago)
·
Affected components
Updates

Resolved

This issue is now resolved.

Tue, Feb 3, 2026, 11:18 PM

Monitoring

Functionality is fully restored and we are monitoring to ensure the system continues to be operational.

Tue, Feb 3, 2026, 08:12 PM(3 hours earlier)

Identified

We have identified the underlying issue and are working to restore functionality.

Tue, Feb 3, 2026, 07:39 PM(32 minutes earlier)

Investigating

We have detected a Live Collaboration problem where project changes are not populating in real time for other editors of the same project.

This is only occurring for a very small number of projects, and all edits are still being saved to the cloud. We are currently investigating the root cause of this behavior.

Tue, Feb 3, 2026, 06:34 PM(1 hour earlier)