Video Regenerate partial failure
Resolved

We've determined this is a bug for a small subset of requests and will look into a fix. Most users are not affected, please contact support if retries do not resolve.

Sun, Jan 18, 2026, 11:15 PM
(3 weeks ago)
·
Affected components

No components marked as affected

Updates

Resolved

We've determined this is a bug for a small subset of requests and will look into a fix. Most users are not affected, please contact support if retries do not resolve.

Sun, Jan 18, 2026, 11:15 PM

Investigating

A subset of attempts are failing. Most users should not be affected. Still investigating root cause.

Sun, Jan 18, 2026, 10:50 PM(24 minutes earlier)

Investigating

Video Regenerate is currently failing. We're investigating the underlying issue.

Sun, Jan 18, 2026, 09:55 PM(55 minutes earlier)