Avatar Generation failing
Resolved·Degraded performance

This issue is now resolved.

Thu, Jan 15, 2026, 10:31 PM
(1 month ago)
·
Affected components
Updates

Resolved

This issue is now resolved.

Thu, Jan 15, 2026, 10:31 PM

Monitoring

Functionality is fully restored and we are monitoring to ensure the system continues to be operational.

Thu, Jan 15, 2026, 10:17 PM(14 minutes earlier)

Identified

We have identified the issue and are working with our third party provider to fix the underlying cause of avatar generation failures.

Thu, Jan 15, 2026, 09:59 PM(17 minutes earlier)

Investigating

Avatar Generation is currently failing. We're investigating the underlying issue.

Thu, Jan 15, 2026, 08:29 PM(1 hour earlier)