Descript apps may be unavailable
Incident Report for Descript
Resolved
This incident has been resolved.
Posted Oct 04, 2021 - 09:18 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 04, 2021 - 09:11 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 04, 2021 - 09:01 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 04, 2021 - 08:57 PDT
Investigating
The web & desktop application is unavailable for most users. We’re working hard to fix the problem as quickly as we can. We’ll share another update shortly.
Posted Oct 04, 2021 - 08:52 PDT
This incident affected: Desktop & Web apps, Transcription, Speaker detection, Overdub, Publishing, Share page, and Zapier Integration.