Transcription delays for remote files (like Zapier integration)
Incident Report for Descript
Resolved
This incident has been resolved.
Posted Jun 04, 2021 - 06:55 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2021 - 06:31 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 04, 2021 - 06:30 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 04, 2021 - 05:59 PDT
Update
Tasks are still being queued up, and slowly being processed, but we are still working to increase throughput.
Posted Jun 04, 2021 - 04:37 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 04, 2021 - 04:16 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 04, 2021 - 03:01 PDT
Investigating
Our transcription pipeline for remote files (like our Zapier integration) is running behind causing transcription delays. The regular transcription pipeline is operational. Our engineers are investigating and we’ll share another update as soon as we can.
Posted Jun 04, 2021 - 02:17 PDT
This incident affected: Zapier Integration.