Overdub training voices is failing due to a dependency failure
Incident Report for Descript
Resolved
This incident has been resolved.
Posted Mar 09, 2022 - 10:10 PST
Monitoring
The Slack outage is still going on but in the meantime we have implemented a fix so that our systems retry the failing step more times before declaring the whole training as failed.

The training for voices created during the outage will have to be retried and it won't finish until the incident with Slack is resolved.
Posted Mar 09, 2022 - 07:18 PST
Update
We are continuing to work on a fix for this issue.
Posted Mar 09, 2022 - 06:51 PST
Identified
Part of our workflow for validating voices depends on Slack, which is currently having issues. We're working on a solution for our pipeline in the meantime.
Posted Mar 09, 2022 - 06:50 PST
This incident affected: Cloud AI.