Speaker detection is currently unavailable. We're investigating.
Incident Report for Descript
Resolved
This incident has been resolved.
Posted Mar 02, 2022 - 14:54 PST
Update
We are continuing to investigate this issue.
Posted Mar 02, 2022 - 14:30 PST
Investigating
We are currently investigating this issue.
Posted Mar 02, 2022 - 14:28 PST
This incident affected: Cloud AI.