Search is degraded
Incident Report for Descript
Resolved
This incident has been resolved.
Posted Jan 29, 2021 - 14:31 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 29, 2021 - 10:36 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 29, 2021 - 05:38 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 29, 2021 - 01:53 PST
Update
Search is recovering and should be functional but our servers are catching up so you might see some stale data while searching.
Posted Jan 28, 2021 - 23:16 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 28, 2021 - 16:19 PST
Investigating
We are currently investigating this issue.
Posted Jan 28, 2021 - 16:10 PST
This incident affected: Desktop & Web apps.