Search indexing has stopped for new user edits
Incident Report for Descript
Resolved
This incident has been resolved
Posted Feb 04, 2021 - 17:48 PST
Monitoring
A fix has been implemented, and search indexing is recovering and catching up to user edits. We are continuing to monitor the situation
Posted Feb 04, 2021 - 17:45 PST
Investigating
Current search indexing has mostly stopped and we are no longer indexing new user edits to projects. We are investigating the issue
Posted Feb 04, 2021 - 17:08 PST
This incident affected: Project and media sync.