Screen recordings are being lost
Incident Report for Descript
Resolved
This incident has been resolved.
Posted Mar 16, 2022 - 15:04 PDT
Identified
Over the most recent releases of our desktop client, it appears that some screen recordings are being lost. We have identified the underlying problem and are working on a fix.
Posted Mar 16, 2022 - 10:56 PDT
This incident affected: Publishing.