Password reset emails are not sending
Incident Report for Descript
Resolved
This incident has been resolved.
Posted Jul 13, 2021 - 18:06 PDT
Monitoring
Password reset email sending has been restored to almost all users. A small number of users who have unsubscribed from marketing emails may continue to not receive password reset emails.
Posted Jul 13, 2021 - 17:40 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 13, 2021 - 17:27 PDT
Identified
Password reset emails are not currently sending to users. The underlying problem has been identified, and engineers are working on addressing the issue.
Posted Jul 13, 2021 - 17:13 PDT
This incident affected: Infrastructure (User Authentication).