Some users are having issues accessing Descript
Incident Report for Descript
Resolved
This incident has been resolved.
Posted Jan 04, 2021 - 16:45 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 04, 2021 - 16:43 PST
Investigating
The web & desktop application is unavailable for some users. We’re working hard to fix the problem as quickly as we can. We’ll share another update shortly.
Posted Jan 04, 2021 - 16:19 PST
This incident affected: Desktop & Web apps.