Backend infrastructure outage
Incident Report for Descript
Resolved
This incident has been resolved.
Posted Feb 07, 2022 - 14:52 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 07, 2022 - 14:45 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 07, 2022 - 14:03 PST
This incident affected: Project and media sync, Transcription, Cloud AI, and Publishing.